Back to overview
Downtime

Full Service Outage — Railway Infrastructure Down

Feb 11, 2026 at 3:25pm UTC
Affected services
Web
API
Reducers
Database
Cardano Node
Kupo
Ogmios
Oracles
Reaper
Taptools

Resolved
Feb 11, 2026 at 5:10pm UTC

Railway has resolved the infrastructure issue. All Levvy services have been restored and are operating normally. We will continue monitoring to ensure stability.

Thank you for your patience.

Created
Feb 11, 2026 at 3:25pm UTC

All Levvy services are currently experiencing downtime due to a platform-wide outage at our hosting provider, Railway. This affects all services including the web application, API, blockchain sync, liquidation engine (Reaper), and monitoring infrastructure.

The issue originates from Railway's infrastructure and is outside of our direct control. We are actively monitoring the situation and are in contact with the Railway team for resolution.

No user funds are at risk — all lending and borrowing positions remain secured on-chain by the Cardano blockchain validators. However, new transactions (lending, borrowing, repayment, etc.) cannot be processed until services are restored.

We will provide updates as the situation develops.